Hero Banner

Microsoft Partner Network

Where Microsoft's CSP, MSP, SI, and ISV partners seek new opportunities and learn from each other

Level 6 Contributor

Partner Transformation Readiness Assessment

I've worked through the readiness assessment and got to the last section completing all the questions, but now when I click next at the bottom it just loops around the same section with no error.

Tried different browsers and checked each section, but no warning I've missed anything.

Any one else have issues with this as I was hoping to use the results for an internal business case.

Community Manager

Community Manager

Hi @JASA1976 ,


In addition to what Denise mentioned, can you try to return to the survey and click “Submit” at the bottom of the Cloud Tooling section, and see where the error message directs? 

Thankfully the system should store all of your previous responses, so you won’t have to fill everything out again…

Perhaps that can indicate where the issue is.


Kind regards,





I work on the team that manages the Partner Transformation Readiness Assessment and we're happy to help! Can you please double check to make sure you've answered all of the questions in that section? It's easy to do and if you miss a question the tool won't proceed. If you have answered all the questions and it is still happening, can you please contact this email alias and we will investigate. PTIfeedback@microsoft.com