Hero Banner

Products Discussions

Share best practices and get the latest Microsoft product info

Level 3 Contributor

computer group policy is not applying

i created a gpo - computer policy

set security filtering to my user object and my computer object

applied the gpo to the OU where my computer/user are located.

run gpupdate /force

when i run gpresult /R i do not see my gpo being applied. 

Can anyone help?


Level 4 Contributor

Hello, nflnetwork29, if some specific settings of the computer group policy are not applying, it is a must to check your GPO configuration.


Check all the details of the configuration in the Computer Configuration menu. Here do not forget to link the Group Policy to an OU with objects. You can do the same settings in the Users configuration menu. These detailed instructions with screenshots have to be helpful to you.


After you troubleshoot your issue, it is the right time to think about a tried Office 365 backup solution, as in any organization data is the most valuable resource and should be recoverable. Discover more info here.