Level 1 Contributor

Hyper-V nic issue


I am hoping someone can help 

I have been trying to do a disaster recovery exercise and have hit a snag,

I have taken a server backup from my DELL hyper-v server and copied it to another DELL Hyper-v Server ( same spec) and re created the server in hyperv manager, when I boot the server up ( server 2016) it boots up ok and I can log n BUT i have no network connection ( red cross) when i look at adaptors my Hyperv Network adaptor shows as connected BUT i have no IP4 or IP6 protocols.

If i try add them to the protocols I get the error "could not add requested feature, the error is: Cannot create a file when that file already exists, 


I have tried removing any legacy adaptors in device manager and rebooted, still the same, I have a second server on this backup Hyperv copied the same way ( exchange server ) and this works as planned and has network adaptor thats working which i persume means the virtual network is ok. anyone seen this before.

thanks in advance


Community Manager

Hi @EtechsolGrimsb1 ,


Looks like this is an older unaddressed thread. Have you found the solution meanwhile?

As a Tip you might want to look for answers on the Tech Community:


Have a great day ahead,